lunes, 18 de enero de 2016

¿Usas Internet Explorer? Asegúrate que sea la versión 11

Somos bastantes abiertos en cuanto al navegador que utilices. De hecho es bastante fácil navegar, en Windows, con Firefox, Opera, Chrome, Midori o Lynx en vez de Internet Explorer. O mejor dicho, deberíamos decir “además de”, ya que Internet Explorer es un componente oficial de Windows.
Si tienes planeado seguir empleando Internet Explorer, puede que debas cambiar de versión a partir de mañana. Las versiones oficiales a día de hoy son:
Windows 10: Internet Explorer 11
Windows 8.1: Internet Explorer 11
Windows 7: Internet Explorer 8, 9, 10 o 11
Así que comprueba qué versión estás usando y hazte la siguiente pregunta: ¿cuándo recibirá mi versión de IE la última actualización de seguridad?
Si estás usando IE 11 no hay problemas a la vista. Pero si usas cualquier otra versión en Windows 7, no recibirás más parches de seguridad a partir de mañana, 12 de enero de 2016, por lo que empezarás a recibir unas molestas notificaciones advirtiendo de este punto y recomendando que instales la versión 11 del navegador.
Es importante recordar que cuando una nueva versión de un navegador ve la luz, suele ser mucho más segura que la versión anterior más todos los parches de seguridad debido a los cambios internos que se realizan.
Curiosamente, el 57% de nuestros lectores que acceden al blog desde un ordenador usan Windows 7. La mayoría emplean Firefox, Chrome u otro navegador que no pertenece a Microsoft, pero aún tendrás instalado Internet Explorer por lo que este aviso te afecta.
Si eres uno de los pocos fans de Windows 8, que has decidido no actualizarte al 8.1 o al 10, también dejaras de recibir actualizaciones mañana. Te aconsejamos que en ese caso actualices tu sistema operativo y te pases a la 8.1 o a la 10, ya que se aplicarían las mismas razones por las que os pedíamos que no usarais XP.